Huge Roster Problem in 2005 on my Rosters

Posts about my (or anybody else's) rosters for NHL games should go here.

Moderator: Owen

Post Reply
DSgamby
Posts: 507
Joined: Fri Oct 24, 2003 12:27 am
Location: Thunder Bay, Ontario
Contact:

Huge Roster Problem in 2005 on my Rosters

Post by DSgamby » Sun Nov 27, 2005 9:12 pm

Somehow I get a huge error message in NHL View and screws up the rosters.
the link to the rosters that has the problems
http://dsgambelluri.tripod.com/roster_update05.zip

http://home.ripway.com/2003-12/49974/nh ... in2005.txt

DSgamby
Posts: 507
Joined: Fri Oct 24, 2003 12:27 am
Location: Thunder Bay, Ontario
Contact:

Post by DSgamby » Tue Nov 29, 2005 8:02 am

good news, Totte, who does the SEL rosters for me, had an updated from the 20th and it works, so I will be updating from there. I will of course, use the same db.viv and just do the player movements and stuff.

Steigs

Post by Steigs » Tue Nov 29, 2005 10:07 pm

any word on arenacenter.net? i haven't been able to connect in a couple days, and haven't gotten a newsletter in 3 days either

DSgamby
Posts: 507
Joined: Fri Oct 24, 2003 12:27 am
Location: Thunder Bay, Ontario
Contact:

Post by DSgamby » Tue Nov 29, 2005 10:12 pm

the forum is down again but the rest of the site is up.


for the mailing list, there was one on the 27th and your address is still on the list and I haven't received an error message regarding any email problems. Check your spam folder.

I forgot to send one out yesterday. I was extremely tired. Getting only 3 hours of sleep and than having to work (I was called in) and than go out afterwards.

Steigs

Post by Steigs » Tue Nov 29, 2005 11:14 pm

alright, i'll look for the email, but it's odd because the mailing list is in my contacts, so it shouldn't spam folder it.

as for the site i just tried it and can't get to it? maybe i'ts just me... i'll try again later.

DSgamby
Posts: 507
Joined: Fri Oct 24, 2003 12:27 am
Location: Thunder Bay, Ontario
Contact:

Post by DSgamby » Wed Nov 30, 2005 12:24 am

the site or the forum?

I am able to get to the site. The forum like I said is still down.

There have been times in which I did not receive the newsletter also.

I sent today's newsletter through Thunderbird instead of going to Bravehost. Tell me if you get it.

Steigs

Post by Steigs » Thu Dec 01, 2005 7:03 am

it's all back up and running now, and I did get the newsletter. Cool

Post Reply