Error Code 2

This board is for discussion and questions about the upcoming NHLView for new generation consoles

Moderator: Owen

Post Reply
Moose24x
Posts: 7
Joined: Tue Oct 15, 2013 8:15 pm

Error Code 2

Post by Moose24x » Tue Oct 29, 2013 8:57 pm

I'm currently using NHLView NG to edit my PS3 rosters. Yesterday I was able to load everything into NHLView and begin editing without any difficulties at all. I explored most of the functionality of the tool and spent several hours working on the rosters. Everything was fine.

Today, after work, I have attempted to pick up where I left off with the rosters, but I am receiving "System Error. Code: 2. The system cannot find the file specified."

Nothing has changed since yesterday. Everything is the same, but I cannot load my roster file today. In an attempt to fix the problem, I wiped my USB clean, put the USB back in the PS3 and reloaded the original save file. I then attempted to open the original save file in NHLView, just as I'd done yesterday. I am still receiving the above error.

Can anyone help me get back to where I was 24 hours ago when everything was working perfectly?

DPyro
Posts: 6
Joined: Sun Oct 27, 2013 10:03 pm

Re: Error Code 2

Post by DPyro » Wed Oct 30, 2013 1:40 am

Copy to PS3, load roster, save roster, open with NHLView NG.

Artem
Site Admin
Posts: 1166
Joined: Thu Oct 23, 2003 5:30 pm

Re: Error Code 2

Post by Artem » Wed Oct 30, 2013 6:32 am

Beta testers experienced this problem also, I never figured out why. Make sure that all the files that came with nhlview are still there in program directory, most notably pfdtool.

Bleedblue
Posts: 1
Joined: Thu Oct 17, 2013 12:45 pm

Re: Error Code 2

Post by Bleedblue » Wed Dec 04, 2013 7:45 pm

I am currently working on a major update for the 1989/90 rosters I have created, I have it about 95% completed. I got an error of " Stream Read Error" would you know how to fix this problem?

Thank you.

Artem
Site Admin
Posts: 1166
Joined: Thu Oct 23, 2003 5:30 pm

Re: Error Code 2

Post by Artem » Sat Jan 04, 2014 10:40 am

That sounds like a corrupted save. Hopefully you have a backup.

Post Reply